25GB HD Problems with NT 4.0

4 replies [Last post]
Stuart Oliver
Offline
Joined: Jun 21 1999

I have just bought a 25GB IBM HD and am trying to get it to work on a Dell with NT4.0 and I am having a problem.

I have tried setting the disks as Master and Slave: it didn't work. Then I tried setting them as Cable Select, the BIOS recognises that the drive is there but the OS won't load.

Any ideas?

bcrabtree
Offline
Joined: Mar 7 1999

I've had this trouble myself because, in my case at least, I found the descriptions (on the disk) of the jumper settings to be less than clear.

Under normal circumstances, if you have the 25GB as a slave (and looking at the drive upside down) its jumper should be set thus:

| |::.

As Master, the setting is:

|::|.

In each case above, the Power socket is to the left of the jumpers, the data cable is to the right of the jumpers, and my convention is

| means jumper ON

: means jumper OFF

Of course, what I don't know, and can't comment upon, is whether you've sent the jumpers correctly on any other drives!!!

Hope this helps.

Bob C

Stuart Oliver
Offline
Joined: Jun 21 1999

Still having a problem.

I have printed the installation guide from the IBM site, and I have set the jumpers on both drives exactly as they say. Still no joy!

The BIOS recognises that there are master/slave drives but the OS won't load from the master.

Any more ideas?

drsolly
Offline
Joined: Mar 8 1999

1) Is the disk spinning? You might how to take it out of the computer and connect it detached to listen to it.

2) Have you checked that the Bios thinks it's the right size?

3) You have two IDE connectors. You could use the second one, and set this drive as a Master.

4) Have you checked that the IRQs are still
sensible after adding that drive? You might think that adding a drive can't affect your IRQs, I found out differently recently (see forthcoming article on networks).

------------------

Dave
Offline
Joined: Apr 8 1999

Have you tried running disk manager first available from IBM at

http://www.storage.ibm.com/techsup/hddtech/welcome.htm

Only works with IBM drives