ABIT BE6 Motherboard / Fujitsu UDMA66 ?

10 replies [Last post]
Nick Osborne
Offline
Joined: May 30 1999

New PC system built around BE6. Problem is that the Fujitsu MPD3713AT (66)17gb drive I am using for capture will not play back AVI files.It stutters and locks up the computer. Run this drive on a ATA 33 port (EIDE1/2) it runs fine.I have correct 80 wire cable as supplied with motherboard (which by the way will NOT fit in EIDE 1/2 it has a single socket blanked).Installed latest Bios and HPT66 drivers from Highpoint. Anyone had this problem?
For info.. the UDMA66 onboard driver chip only uses one IRQ, shareable.

keithmoore
Offline
Joined: Jul 15 1999

I had a problem with the latest HPT66 drivers (1.11 i think), my machine would lock up and not boot.

So, I reinstalled the 1.07 drivers that came with the board, and I have no problems with that. I have noticed that my machine locks up if I have Windows power down the drive, it seems to power down even if I am performing a defrag!

If I try and upgrade the HPT66 drivers from 1.07 to 1.11 then Windows complains that the language is different, and do I really want to replace my files.

What version of the HPT66 drivers are you currently running? I also upgraded my BIOS to the latest on the ABIT web site.

------------------

bcrabtree
Offline
Joined: Mar 7 1999

Nick,

Last night, I downloaded the manual (in PDF format) for this motherboard and noticed that it has very specific set up advice - including leaving one particular PCI slot empty because it uses the same IRQ as ATA66.

If you have not done so already, I think a long hard read of the manual may be in order.

Bob C

DVdoctor
Offline
Joined: Apr 1 1999

Interesting read. What ever led them to make a board that to use the on board controler you need to leave a PCI slot Free???

Here are a few suggestions I have gathered but not tried:
IF BOTH DRIVES ARE ATA66 DO THIS.
In CMOS disable Prim and Sec IDE. These use first two channels (on mother)of ata33. Look at document for Mother.
Choose Boot sequence A:,EXT,C: Allows ATA66 boot first.
Choose UDMA 66 in Bios instead of SCSI.
Then the 3rd and 4th IDE are configured in HPT Bios, Choose CTRL+H to enter, like SCSI. This only works with new BIOS by High Point.
Keep default parameters for HPT settings.

Try and check this in your Cmos and update HPT BIos.
Load new windows drivers

John Ferrick

Nick Osborne
Offline
Joined: May 30 1999

Hi all, many thanks for all suggestions.
My Bios update was 2A69KAIUC-MU 24/8/99
My HPT366 Bios / Drivers Ver 1.2
I understand the IRQ / PCI slot system and no devices are sharing with a slot.

I have a ATA33 bootdrive on IDE1 and ATA66 capture drive with 80 wire cable supplied with motherboard on IDE3.
(For info,Bob,this cable has one of its sockets blocked off so it cannot be inserted into IDE1/2.)

Since my first post I have found an unofficial Abit web site and Newsgroup.It appears many many people are having problems with this set up,with no answers!
My workaround for the moment is to use the ATA66 drive on IDE2 at ATA33 (with correct patch of course.But have to use standard IDE cable!)

Still have my Thermal Calibration drive problem on other thread...

Regards.. Nick.

keithmoore
Offline
Joined: Jul 15 1999

Hi Nick

What is the URL of the ABIT site you mentioned?

I had bios version MU but found that the european mirror sites now have NU, but there is no documentation I can see. I installed it onto my machine (who dares wins....possibly), and during startup I now get a HPT Bios v1.2 screen mentioned by John Ferrick.

In Windows 98 the control panel states I have the HPT v1.11 drivers installed as two SCSI controllers. I did find that I have to remove EMM386 from the config.sys file otherwise it locks up during Windows startup.

Nick Osborne
Offline
Joined: May 30 1999

Hi Keith, I have the HPT v1.2 Bios, had no problems with booting up, still poor on ATA 66 though.
You should find a link from one of these sites.
http://www.ping_be/bios/numbers.shtml
http://members.xoom.com/abit_be6/
Let me know if you see any more info.
Good Luck. I must concentrate on my Fujitsu Recalibration problem now !
Regards Nick.

Richard Choroszewski
Offline
Joined: Sep 28 1999

Re the Abit BE6 Motherboard I have had the same locking up problems which like you got traced to power management which I've reluctantly disabled.

Is the 1.11 driver worth installing? or is everyone still living with 1.07, which is what I am using.?

Also in this thread an earlier correspondent mentioned leaving a particular PCI slot empty when using ATA66. Save me re-inventing the wheel, which slot is it?

Storm/Edius3.01 PAL 3Ghz Pentium in ASUS P4G8X M/board WinXPProSP2. 3x120G ATA & 2x300G Sata Raid0. 1024Mb DDRAM, Matrox Parhelia, 2xTFT 20" +SB Audigy2Platinum

bcrabtree
Offline
Joined: Mar 7 1999

I was going to say there is no need to re-invent the wheel, merely use the search engine (click on the button up at top right of your screen).

However, when I did this (and although it worked perfectly) none of the messages displayed actually said which slot! I'd put the warning but had written it from memory, and so didn't include chapter and verse.

So, here's the relevant extract from the manual (downloaded from the company's web site):

PCI slot 3 shares IRQ signals with the HPT366 IDE controller (Ultra ATA/66). The
driver for HPT 366 IDE controller supports IRQ sharing with other PCI devices.

But if you install a PCI card that doesn’t allow IRQ sharing with other devices into
PCI slot 3, you may encounter some problems.

Furthermore, if your Operating
System doesn’t allow peripheral devices to share IRQ signals with each other--Windows
NT for example, you can’t install a PCI card into PCI slot 3.

--------
That's it. Bob C

Cliff Ainsworth
Offline
Joined: Nov 20 1999

Nick, doesn't help your problem, but I too have an Abit BE6 board and bought an IBM UDMA66 drive to use together for AV work (with Marvel) and I have exactly the same simptoms. I had hoped I could do away with my FastTrack controller and dual RAID disk set-up but I had to put it back into service!

Nick Osborne
Offline
Joined: May 30 1999

Hi Cliff,sorry to hear you have similar problems. Odd thing is,if I use a standard 40 wire IDE cable on the ATA66. It runs video fine,even though it reports as UDMA2 in the Highpoint Bios screen.
Have had no help from Abit sites or Fujitsu,so have reconfigured the system on ATA33,works fine.At least I have recovered a spare IRQ from the ATA66 controller!
My Fujitsu drive also internaly recalibrates every 10 to 15 minutes even with the IDE lead off ! Another bad investment.
Regards.. Nick.