Another WD failure 1200BB :( Spoke too soon.

3 replies [Last post]
DV Ed
Offline
Joined: Jun 10 2002

I wrote about my recent experience with two WD1200JB drives I had fail on me. Today less than two weeks after my last, I have experienced a THIRD failiure on this time a WD1200BB drive (2 meg cache) This drive however has lasted 2 years one week and 3 days! (build date stamped on drive).

Fortunately I caught this drive as well. I heard the early stages of failure a week ago and disconnected it until my WD replacment drive arrived and I could back it up. (which was today) However I am so glad I did since it failed this afternoon in the most spectacular click of death I have ever had. I disconnected the IDE cable from the drive and this time filmed it as it powered up so people here can hear what its like.

Please see these links
http://www.micra.org.uk/random/clickofdeath.wmv
1 meg wmv clip.
http://www.micra.org.uk/random/clickofdeath.mp3
200K audio only clip.

bcrabtree
Offline
Joined: Mar 7 1999

That's not the click of death - that's you sharpening the carving knife ready for cutting up a Sunday roast!

Bob C

DV Ed
Offline
Joined: Jun 10 2002

Hey I wish. It really did sound that bad. Im sure from the sound that it just smashed the heads in it. Thats what it sounded like, as to begin it was just click - click, then click scrape - click haha!
It looks like WD will only replace it for one of the same at the moment as well, not offer the 160JB drive since this one had not been replaced once already

plettner
Offline
Joined: Sep 6 1999

I thought this may help some others. I've read numerous posts about dodgey Western Digitals.

I recently bought a WD1200BB (my 1st Western Digital) and it had been running fine for a couple of months. However, as it started filling up, it developed IO errors for data located towards the end of the drive. I thought I'd give the drive a format but the PC would hang around 56% of the format. I remembered I changed the drive from my Asus P4PE's IDE controller to the onboard Promise RAID controller (as a single stripe set). When I put the drive back on the motherboard's standard IDE channel and carried out a format, it worked - 100%.

At this point I want to make clear, I've heard no noises out of the ordinary but I'm keeping an eye on this drive.

I'm thinking that the P4PE's RAID controller is not compatible somehow with this WD1200BB??? It's worked with 2 Seagate SATA drives without incident.

I thought this may help people that have "suspected" a faulty drive when the drive may actually be OK.

[This message has been edited by plettner (edited 03 February 2004).]