enabling udma

1 reply [Last post]
paulmathieson
Offline
Joined: Jul 3 1999

I hope somebody can help me out with this problem. I have just installed a Matrox Marvel G200 AGP card and the Avid cinema software that came with it. When I start Avid cinema it informs me that the hard drives are not udma enabled, it goes on to tell me how to do that, but when I look in system properties / device manager there is no check box in the options settings to allow me to enable dma. All that I have is, Disconnect which is ticked, Sync Data Transfer which is also ticked and Removable which is not ticked.
I am running win95 vers 4.00.950b
on an AMD k62/266 on a FIC VA503+ motherboard(in system properties / device manager the bus master IDE driver does contain udma)
6.1Gb Quantum fireball EX6 (primary bus master dual fifo)
6.1Gb WDC AC26 400B (secondary bus master dual fifo)
128Mb SDRAM
soundblaster live value
creative 48X cd rom

Is it possible that my version of win95 does not have the option to enable dma or is it something I have missed.
Hoping in anticipation that somebody has the answer.
Thanks very much.

paul
pmathi@globalnet.co.uk

bcrabtree
Offline
Joined: Mar 7 1999

Please look at the two messages I posted in the FAQs forum some months back. Look for one called "Speeding up hard disk drives", and the other one will be near by.

Remember, if you can't see old messages, you need to change the settings (top right of the screen) for the "number of days", which can be set as recent as 5 days or 10 days, but which needs, possibly to be set to 45days or older.

Bob C