SCSI 68->50 adaptor problems

4 replies [Last post]
Unicorn
Offline
Joined: Apr 12 1999

More SCSI woes as promised... does anyone know anything about using 68->50 adaptors with the DV300 card? I have a SCSI DVD-ROM which works fine on another PC with a 50-way internal connector, but when I use a 68-way cable and 68->50 adaptor with my DV300 card it all goes horribly wrong; the BIOS bus scan just locks up and Windows can't see the drive.

Am I doing something really stupid here? The only thing I can think of is that I'm not terminating the high byte correctly, but I changed the BIOS setting to terminate the high byte at the card and that made no difference.

P4-3.06/2GB RAM/2500GB IDE/SATA. Avid Media Composer, Liquid Edition, Premiere 6, Lightwave, Vue 6, eyeon Fusion 5. DV and HDV editing/compositing.

Unicorn
Offline
Joined: Apr 12 1999

Finally solved the problem by throwing away that adaptor and buying another one. I can recommend Selectronix on 0118-981-7387, as they're the first company I've found in the UK who actually know what they're talking about where SCSI is concerned...

P4-3.06/2GB RAM/2500GB IDE/SATA. Avid Media Composer, Liquid Edition, Premiere 6, Lightwave, Vue 6, eyeon Fusion 5. DV and HDV editing/compositing.

Rob Hills
Offline
Joined: Apr 10 1999

I could do with one of those. How much did it cost.

Rob Hills
Offline
Joined: Apr 10 1999

I could do with one of those. How much did it cost.

Unicorn
Offline
Joined: Apr 12 1999

That was 25 quid plus VAT plus postage; not cheap! However, it worked, whereas the 15 quid adaptor I bought before didn't work at all with any drive or SCSI card I tried.

And it was still cheaper than paying 45 quid at the local computer store!

P4-3.06/2GB RAM/2500GB IDE/SATA. Avid Media Composer, Liquid Edition, Premiere 6, Lightwave, Vue 6, eyeon Fusion 5. DV and HDV editing/compositing.