Slow Page Loads

6 replies [Last post]
sleepytom1
Offline
Joined: Feb 16 2012
RayL wrote:
On this site where there are so many things that need changing there is going to be a grey area between 'bug' and 'need for a design change'. Please don't be surprised if people are confused. For example, there is a time delay when selecting this site, or selecting a topic within it. Is this a fault or feature?

I'm not quite sure what you mean here? The pages load fairly quickly for me, maybe 1 or 2 seconds load time. Is this different for you? Are you using an old computer? Is your internet connection slow generally?

Are others also experiencing slow load times?

Mick Mearman
Offline
Joined: Sep 12 2004
Re: Slow Page Loads
Yes I am, but for me the site is slow to load also.
Mick

3.00 gigahertz Intel Pentium III, 3.5GB RAM, ATI Radeon HD 4350, Avid Liquid, Edius 6.03, Sony EX1R & EX1, Panasonic SD700

Alan Roberts
Alan Roberts's picture
Offline
Joined: May 3 1999
Re: Slow Page Loads
I'm on a newish laptop, with 2Mb/s internet. It takes between 2 and 5 seconds to load any new page.

Get my test cards document, and cards for 625, 525, 720 and 1080. Thanks to Gavin Gration for hosting them.
Camera settings documents are held by Daniel Browning and at the EBU
My book, 'Circles of Confusion' is available here.
Also EBU Tech.3335 tells how to test cameras, and R.118 tells how to use the results.

sleepytom1
Offline
Joined: Feb 16 2012
Re: Slow Page Loads

Ok i've seen this now, savagly slow page loads and time outs - not sure why this is happening sometimes and not at others?  

 

Dugi
Dugi's picture
Offline
Joined: Jul 2 2009
Re: Slow Page Loads
Windows 7 x64. Firefox 10.0.2
Takes 5 seconds to open http://www.dvforums.com/
as oposed to 2 seconds to open http://www.bbc.co.uk/news/
 
sleepytom1
Offline
Joined: Feb 16 2012
Re: Slow Page Loads

5 seconds is acceptable IMHO - i was seeing 30+ seconds at about 8.30pm - maybe there was a cron thing going on? 

martinbutt
Offline
Joined: Oct 15 2010
Re: Slow Page Loads

There was definitely an issue with the search indexer earlier, which would have caused a slow down. We have a task on our list to move the search index over to Sphinx, which I will bump up the list.